{"action":"Upgrade flask to 2.2.5 or later.","affected":[{"fixed":"2.2.5","introduced":"0"},{"fixed":"2.3.2","introduced":"2.3.0"}],"component":"flask","cve_ids":["CVE-2023-30861"],"ecosystem":"PyPI","epss":0.0125,"exploited":false,"fixed_versions":["2.2.5","2.3.2"],"ghsa_id":"GHSA-m2qf-hxjv-5gpq","id":"tcs_01M5KGKNA428EYS08DXS6YQZM5","modified_at":"2023-11-08T04:12:28.231927Z","published_at":"2023-05-02T18:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-62","https://github.com/pallets/flask/commit/70f906c51ce49c485f1d355703e9cc3386b1cc2b","https://github.com/pallets/flask/releases/tag/2.3.2","https://github.com/pallets/flask/releases/tag/2.2.5","https://github.com/pallets/flask/security/advisories/GHSA-m2qf-hxjv-5gpq","https://github.com/pallets/flask/commit/afd63b16170b7c047f5758eb910c416511e9c965"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-62","url":"https://osv.dev/vulnerability/PYSEC-2023-62"}],"summary":"Flask is a lightweight WSGI web application framework. When all of the following conditions are met, a response containing data intended for one client may be cached and subsequently sent by the proxy"}