{"action":"Upgrade snowflake-connector-python to 3.0.2 or later.","affected":[{"fixed":"3.0.2","introduced":"0"}],"component":"snowflake-connector-python","cve_ids":["CVE-2023-34233"],"ecosystem":"PyPI","epss":0.01841,"exploited":false,"fixed_versions":["3.0.2"],"ghsa_id":"GHSA-5w5m-pfw9-c8fp","id":"tcs_01M5KGKSN0DCKX4R07KZJN2F2Y","modified_at":"2023-11-08T04:12:45.031387Z","published_at":"2023-06-08T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-88","https://github.com/snowflakedb/snowflake-connector-python/commit/1cdbd3b1403c5ef520d7f4d9614fe35165e101ac","https://github.com/snowflakedb/snowflake-connector-python/security/advisories/GHSA-5w5m-pfw9-c8fp","https://github.com/snowflakedb/snowflake-connector-python/pull/1480"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-88","url":"https://osv.dev/vulnerability/PYSEC-2023-88"}],"summary":"The Snowflake Connector for Python provides an interface for developing Python applications that can connect to Snowflake and perform all standard operations. Versions prior to 3.0.2 are vulnerable to"}