{"action":"Upgrade langchain to 0.0.247 or later.","affected":[{"fixed":"0.0.247","introduced":"0"}],"component":"langchain","cve_ids":["CVE-2023-34541"],"ecosystem":"PyPI","epss":0.00943,"exploited":false,"fixed_versions":["0.0.247"],"ghsa_id":"GHSA-6643-h7h5-x9wh","id":"tcs_01M5KGKTRBT5EPJFPTZRR7DJRT","modified_at":"2026-06-10T17:01:57.456705303Z","published_at":"2023-06-20T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-92","https://github.com/langchain-ai/langchain/issues/4849","https://github.com/advisories/GHSA-6643-h7h5-x9wh"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-92","url":"https://osv.dev/vulnerability/PYSEC-2023-92"}],"summary":"Langchain 0.0.171 is vulnerable to Arbitrary code execution in load_prompt."}