{"action":"Upgrade pacparser to 1.4.2 or later.","affected":[{"fixed":"1.4.2","introduced":"0"}],"component":"pacparser","cve_ids":["CVE-2023-37360"],"ecosystem":"PyPI","epss":0.00362,"exploited":false,"fixed_versions":["1.4.2"],"ghsa_id":"GHSA-62q6-v997-f7v9","id":"tcs_01M5KGKTXJAQFM5YWFVY3G7J34","modified_at":"2025-10-09T08:27:13.313334Z","published_at":"2023-06-30T18:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-93","https://github.com/manugarg/pacparser/security/advisories/GHSA-62q6-v997-f7v9"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-93","url":"https://osv.dev/vulnerability/PYSEC-2023-93"}],"summary":"pacparser_find_proxy in Pacparser before 1.4.2 allows JavaScript injection, and possibly privilege escalation, when the attacker controls the URL (which may be realistic within enterprise security pro"}