{"action":"Upgrade exiv2 to 0.16.1 or later.","affected":[{"fixed":"0.16.1","introduced":"0.16.0"}],"component":"exiv2","cve_ids":["CVE-2024-24826"],"ecosystem":"PyPI","epss":0.00238,"exploited":false,"fixed_versions":["0.16.1"],"ghsa_id":"GHSA-g9xm-7538-mq8w","id":"tcs_01M5KGKXG336ZH48YNMGK76EJE","modified_at":"2024-10-23T00:00:00Z","published_at":"2024-02-12T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-106","https://github.com/Exiv2/exiv2/security/advisories/GHSA-g9xm-7538-mq8w","https://github.com/Exiv2/exiv2/pull/2337"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"PYSEC-2024-106","url":"https://osv.dev/vulnerability/PYSEC-2024-106"}],"summary":"Exiv2 is a command-line utility and C++ library for reading, writing, deleting, and modifying the metadata of image files. An out-of-bounds read was found in Exiv2 version v0.28.1. The vulnerable func"}