{"action":"Upgrade lollms to 5.9.0 or later.","affected":[{"fixed":"5.9.0","introduced":"0"}],"component":"lollms","cve_ids":["CVE-2024-4881"],"ecosystem":"PyPI","epss":0.00888,"exploited":false,"fixed_versions":["5.9.0"],"ghsa_id":"GHSA-p8h7-c8gw-6x8c","id":"tcs_01M5KGKXRWSQGH4DRHK63HQ56C","modified_at":"2026-06-10T17:02:21.024734468Z","published_at":"2024-06-06T19:16:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-108","https://huntr.com/bounties/94f7f901-80b0-4cf5-b545-ac5c1e7635e9","https://github.com/parisneo/lollms/commit/95ad36eeffc6a6be3e3f35ed35a384d768f0ecf6","https://github.com/advisories/GHSA-p8h7-c8gw-6x8c"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2024-108","url":"https://osv.dev/vulnerability/PYSEC-2024-108"}],"summary":"A path traversal vulnerability exists in the parisneo/lollms application, affecting version 9.4.0 and potentially earlier versions, but fixed in version 5.9.0. The vulnerability arises due to improper"}