{"action":"Upgrade paddlepaddle to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"paddlepaddle","cve_ids":["CVE-2023-38675"],"ecosystem":"PyPI","epss":0.00488,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-jm68-fpmr-8j2g","id":"tcs_01M5KGM1AHNS7W4N2FGSAK0S42","modified_at":"2026-06-10T17:02:24.784759837Z","published_at":"2024-01-03T09:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-130","https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-007.md","https://github.com/advisories/GHSA-jm68-fpmr-8j2g"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2024-130","url":"https://osv.dev/vulnerability/PYSEC-2024-130"}],"summary":"FPE in paddle.linalg.matrix_rank in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service."}