{"action":"Upgrade paddlepaddle to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"paddlepaddle","cve_ids":["CVE-2023-38677"],"ecosystem":"PyPI","epss":0.00488,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-c6ph-m8cw-rfqh","id":"tcs_01M5KGM1KE95ZDXREBZMXHFTPM","modified_at":"2026-06-10T17:02:24.800174112Z","published_at":"2024-01-03T09:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-132","https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-009.md","https://github.com/advisories/GHSA-c6ph-m8cw-rfqh"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2024-132","url":"https://osv.dev/vulnerability/PYSEC-2024-132"}],"summary":"FPE in paddle.linalg.eig in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service."}