{"action":"Upgrade paddlepaddle to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"paddlepaddle","cve_ids":["CVE-2023-38678"],"ecosystem":"PyPI","epss":0.00488,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-mr78-v55p-7777","id":"tcs_01M5KGM1R19A2WTMA5VX5Z0SC9","modified_at":"2026-06-10T17:02:24.814264168Z","published_at":"2024-01-03T09:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-133","https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-010.md","https://github.com/advisories/GHSA-mr78-v55p-7777"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2024-133","url":"https://osv.dev/vulnerability/PYSEC-2024-133"}],"summary":"OOB access in paddle.mode in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service."}