{"action":"Upgrade paddlepaddle to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"paddlepaddle","cve_ids":["CVE-2023-52306"],"ecosystem":"PyPI","epss":0.00488,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-rg9q-m8hv-xxr6","id":"tcs_01M5KGM2MYWF193FN26QFH62FK","modified_at":"2026-06-10T17:02:24.842050068Z","published_at":"2024-01-03T09:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-138","https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-015.md","https://github.com/advisories/GHSA-rg9q-m8hv-xxr6"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2024-138","url":"https://osv.dev/vulnerability/PYSEC-2024-138"}],"summary":"FPE in paddle.lerp in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service."}