{"action":"Upgrade paddlepaddle to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"paddlepaddle","cve_ids":["CVE-2023-52307"],"ecosystem":"PyPI","epss":0.00534,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-g57v-2687-jx33","id":"tcs_01M5KGM2SKNTTXRWKA9WPH170G","modified_at":"2026-06-10T17:02:24.847908515Z","published_at":"2024-01-03T09:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-139","https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-016.md","https://github.com/advisories/GHSA-g57v-2687-jx33"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2024-139","url":"https://osv.dev/vulnerability/PYSEC-2024-139"}],"summary":"Stack overflow in paddle.linalg.lu_unpack in PaddlePaddle before 2.6.0. This flaw can lead to a denial of service, or even more damage."}