{"action":"Upgrade pretix to 2024.7.1 or later.","affected":[{"fixed":"2024.7.1","introduced":"0"}],"component":"pretix","cve_ids":["CVE-2024-8113"],"ecosystem":"PyPI","epss":0.00324,"exploited":false,"fixed_versions":["2024.7.1"],"ghsa_id":"GHSA-45rp-q25w-4426","id":"tcs_01M5KGMADK55NRY76P03HDXXQC","modified_at":"2026-06-10T17:01:35.966375954Z","published_at":"2024-08-23T15:15:17Z","references":["https://osv.dev/vulnerability/PYSEC-2024-180","https://pretix.eu/about/en/blog/20240823-release-2024-7-1/","https://github.com/advisories/GHSA-45rp-q25w-4426"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"PYSEC-2024-180","url":"https://osv.dev/vulnerability/PYSEC-2024-180"}],"summary":"Stored XSS in organizer and event settings of pretix up to 2024.7.0 allows malicious event organizers to inject HTML tags into e-mail previews on settings page. The default Content Security Policy of"}