{"action":"Upgrade gradio to 5.0.0 or later.","affected":[{"fixed":"5.0.0","introduced":"0"}],"component":"gradio","cve_ids":["CVE-2024-47867"],"ecosystem":"PyPI","epss":0.00213,"exploited":false,"fixed_versions":["5.0.0"],"ghsa_id":"GHSA-8c87-gvhj-xm8m","id":"tcs_01M5KGMH8AD9WA6PQHP1NAR2CW","modified_at":"2025-01-19T22:56:50.494035Z","published_at":"2024-10-10T23:15:02Z","references":["https://osv.dev/vulnerability/PYSEC-2024-216","https://github.com/gradio-app/gradio/security/advisories/GHSA-8c87-gvhj-xm8m"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2024-216","url":"https://osv.dev/vulnerability/PYSEC-2024-216"}],"summary":"Gradio is an open-source Python package designed for quick prototyping. This vulnerability is a **lack of integrity check** on the downloaded FRP client, which could potentially allow attackers to int"}