{"action":"Upgrade pretix to 2024.1.1 or later.","affected":[{"fixed":"2024.1.1","introduced":"0"}],"component":"pretix","cve_ids":["CVE-2024-27447"],"ecosystem":"PyPI","epss":0.00823,"exploited":false,"fixed_versions":["2024.1.1"],"ghsa_id":"GHSA-672r-97r7-vx2q","id":"tcs_01M5KGMR8V7E4ZC74B1F0SB0QM","modified_at":"2026-06-10T17:01:38.018575508Z","published_at":"2024-02-26T16:28:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-253","https://github.com/pretix/pretix/compare/v2023.10.2...v2024.1.1","https://github.com/advisories/GHSA-672r-97r7-vx2q"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2024-253","url":"https://osv.dev/vulnerability/PYSEC-2024-253"}],"summary":"pretix before 2024.1.1 mishandles file validation."}