{"action":"Upgrade matrix-synapse to 1.106.0 or later.","affected":[{"fixed":"1.106.0","introduced":"0"}],"component":"matrix-synapse","cve_ids":["CVE-2024-37302"],"ecosystem":"PyPI","epss":0.00596,"exploited":false,"fixed_versions":["1.106.0"],"ghsa_id":"GHSA-4mhg-xv73-xq2x","id":"tcs_01M5KGMY5D3HY107725K2G4CH0","modified_at":"2026-05-20T09:19:06.777355Z","published_at":"2024-12-03T17:15:10.733Z","references":["https://osv.dev/vulnerability/PYSEC-2024-286","https://github.com/element-hq/synapse/security/advisories/GHSA-4mhg-xv73-xq2x"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2024-286","url":"https://osv.dev/vulnerability/PYSEC-2024-286"}],"summary":"Synapse is an open-source Matrix homeserver. Synapse versions before 1.106 are vulnerable to a disk fill attack, where an unauthenticated adversary can induce Synapse to download and cache large amoun"}