{"action":"Upgrade pycti to 6.2.18 or later.","affected":[{"fixed":"6.2.18","introduced":"0"}],"component":"pycti","cve_ids":["CVE-2024-45404"],"ecosystem":"PyPI","epss":0.00586,"exploited":false,"fixed_versions":["6.2.18"],"ghsa_id":"GHSA-hg56-r6hh-56j7","id":"tcs_01M5KGN0BTH6Z4EVC3WFQTW23V","modified_at":"2026-05-20T09:19:14.036718Z","published_at":"2024-12-12T02:02:09.530Z","references":["https://osv.dev/vulnerability/PYSEC-2024-297","https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-hg56-r6hh-56j7"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"PYSEC-2024-297","url":"https://osv.dev/vulnerability/PYSEC-2024-297"}],"summary":"OpenCTI is an open-source cyber threat intelligence platform. In versions below 6.2.18, because the function to limit the rate of OTP does not exist, an attacker with valid credentials or a malicious"}