{"action":"Upgrade pycti to 6.3.0 or later.","affected":[{"fixed":"6.3.0","introduced":"0"}],"component":"pycti","cve_ids":["CVE-2024-45805"],"ecosystem":"PyPI","epss":0.00295,"exploited":false,"fixed_versions":["6.3.0"],"ghsa_id":"GHSA-42mm-c8x3-g5q6","id":"tcs_01M5KGN0H1DCTD2VVW2KGJZFSM","modified_at":"2026-05-20T09:19:14.101909Z","published_at":"2024-12-26T22:15:15.083Z","references":["https://osv.dev/vulnerability/PYSEC-2024-298","https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-42mm-c8x3-g5q6"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2024-298","url":"https://osv.dev/vulnerability/PYSEC-2024-298"}],"summary":"OpenCTI is an open-source cyber threat intelligence platform. Before 6.3.0, general users can access information that can only be accessed by users with access privileges to admin and support informat"}