{"action":"Upgrade github.com/harvester/harvester to 1.8.0 or later.","affected":[{"fixed":"1.8.0","introduced":"0"}],"component":"github.com/harvester/harvester","cve_ids":["CVE-2025-71261"],"ecosystem":"Go","epss":0.00208,"exploited":false,"fixed_versions":["1.8.0"],"ghsa_id":"GHSA-pgh9-mpwc-8jjf","id":"tcs_01M5KGN3FCZ7QSMYN8YDX0BBJ1","modified_at":"2026-07-28T03:14:45.172047725Z","published_at":"2026-06-25T22:34:34Z","references":["https://osv.dev/vulnerability/GO-2026-5538","https://github.com/harvester/harvester/security/advisories/GHSA-pgh9-mpwc-8jjf"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"GO-2026-5538","url":"https://osv.dev/vulnerability/GO-2026-5538"},{"source":"nvd","source_id":"CVE-2025-71261","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-71261"}],"summary":"Harvester's SUSE Virtualization Registration Client Vulnerable to MITM and DOS in github.com/harvester/harvester"}