{"action":"Upgrade pycti to 6.1.9 or later.","affected":[{"fixed":"6.1.9","introduced":"0"}],"component":"pycti","cve_ids":["CVE-2024-37155"],"ecosystem":"PyPI","epss":0.00464,"exploited":false,"fixed_versions":["6.1.9"],"ghsa_id":"GHSA-4mvw-j8r9-xcgc","id":"tcs_01M5KGN3NSSY2EASYK2705NTGM","modified_at":"2026-06-16T16:15:04.652111469Z","published_at":"2024-11-18T15:15:06.210Z","references":["https://osv.dev/vulnerability/PYSEC-2024-313","https://github.com/OpenCTI-Platform/opencti/blob/6343b82b0b0a5d3ded3b30d08ce282328a556268/opencti-platform/opencti-graphql/src/graphql/graphql.js#L83-L94","https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-4mvw-j8r9-xcgc","https://github.com/OpenCTI-Platform/opencti/commit/f87d96918c63b0c3d3ebfbea6c789d48e2f56ad5"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"PYSEC-2024-313","url":"https://osv.dev/vulnerability/PYSEC-2024-313"}],"summary":"OpenCTI is an open source platform allowing organizations to manage their cyber threat intelligence knowledge and observables. Prior to version 6.1.9, the regex validation used to prevent Introspectio"}