{"action":"Upgrade geonode to 4.2.3 or later.","affected":[{"fixed":"4.2.3","introduced":"3.2.1"}],"component":"geonode","cve_ids":["CVE-2024-27091"],"ecosystem":"PyPI","epss":0.00379,"exploited":false,"fixed_versions":["4.2.3"],"ghsa_id":"GHSA-rwcv-whm8-fmxm","id":"tcs_01M5KGN4N0H80SMRCEDY3KTKVN","modified_at":"2026-07-13T07:15:30.145334765Z","published_at":"2024-03-27T13:15:47.023Z","references":["https://osv.dev/vulnerability/PYSEC-2024-320","https://github.com/GeoNode/geonode/security/advisories/GHSA-rwcv-whm8-fmxm","https://github.com/GeoNode/geonode/commit/e53bdeff331f4b577918927d60477d4b50cca02f"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2024-320","url":"https://osv.dev/vulnerability/PYSEC-2024-320"}],"summary":"GeoNode is a geospatial content management system, a platform for the management and publication of geospatial data. An issue exists within GEONODE where the current rich text editor is vulnerable to"}