{"action":"Upgrade apache-airflow to 2.8.3rc1 or later.","affected":[{"fixed":"2.8.3rc1","introduced":"2.8.0"}],"component":"apache-airflow","cve_ids":["CVE-2024-28746"],"ecosystem":"PyPI","epss":0.01344,"exploited":false,"fixed_versions":["2.8.3rc1"],"ghsa_id":"GHSA-h574-6646-vfxx","id":"tcs_01M5KGN8FG2VQPS0S68DVT9XQF","modified_at":"2026-06-10T17:00:31.665688682Z","published_at":"2024-03-14T09:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-46","https://github.com/apache/airflow/pull/37881","https://lists.apache.org/thread/b4pffc7w7do6qgk4jjbyxvdz5odrvny7","https://github.com/advisories/GHSA-h574-6646-vfxx"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2024-46","url":"https://osv.dev/vulnerability/PYSEC-2024-46"}],"summary":"Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which t"}