{"action":"Upgrade django to 4.2.15 or later.","affected":[{"fixed":"4.2.15","introduced":"4.2"},{"fixed":"5.0.8","introduced":"5.0"}],"component":"django","cve_ids":["CVE-2024-41991"],"ecosystem":"PyPI","epss":0.00954,"exploited":false,"fixed_versions":["5.0.8","4.2.15"],"ghsa_id":"GHSA-r836-hh6v-rg5g","id":"tcs_01M5KGNCKXEV30GT4A4AFR8HZP","modified_at":"2026-06-10T17:01:06.151285958Z","published_at":"2024-08-07T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-69","https://docs.djangoproject.com/en/dev/releases/security/","https://groups.google.com/forum/#%21forum/django-announce","https://www.djangoproject.com/weblog/2024/aug/06/security-releases/","https://github.com/advisories/GHSA-r836-hh6v-rg5g"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2024-69","url":"https://osv.dev/vulnerability/PYSEC-2024-69"}],"summary":"An issue was discovered in Django 5.0 before 5.0.8 and 4.2 before 4.2.15. The urlize and urlizetrunc template filters, and the AdminURLFieldWidget widget, are subject to a potential denial-of-service"}