{"action":"Upgrade ebookmeta to 1.2.8 or later.","affected":[{"fixed":"1.2.8","introduced":"0"}],"component":"ebookmeta","cve_ids":["CVE-2024-36827"],"ecosystem":"PyPI","epss":0.00498,"exploited":false,"fixed_versions":["1.2.8"],"ghsa_id":"GHSA-whf4-fpj8-pgg8","id":"tcs_01M5KGNE6BV38BTKHZQCJ01485","modified_at":"2026-06-10T17:01:13.481135095Z","published_at":"2024-06-07T19:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2024-76","https://github.com/dnkorpushov/ebookmeta/issues/16#issue-2317712335","https://github.com/advisories/GHSA-whf4-fpj8-pgg8"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2024-76","url":"https://osv.dev/vulnerability/PYSEC-2024-76"}],"summary":"An XML External Entity (XXE) vulnerability in the ebookmeta.get_metadata function of ebookmeta before v1.2.8 allows attackers to access sensitive information or cause a Denial of Service (DoS) via cra"}