{"action":"Upgrade django to 4.2.26 or later.","affected":[{"fixed":"4.2.26","introduced":"4.2"},{"fixed":"5.1.14","introduced":"5.1"},{"fixed":"5.2.8","introduced":"5.2"}],"component":"django","cve_ids":["CVE-2025-64458"],"ecosystem":"PyPI","epss":0.01909,"exploited":false,"fixed_versions":["4.2.26","5.1.14","5.2.8"],"ghsa_id":"GHSA-qw25-v68c-qjf3","id":"tcs_01M5KGNM2HDR1AAN8X4TH7N8WD","modified_at":"2026-06-10T17:01:06.431713063Z","published_at":"2025-11-05T15:15:40.940Z","references":["https://osv.dev/vulnerability/PYSEC-2025-107","https://docs.djangoproject.com/en/dev/releases/security/","https://www.djangoproject.com/weblog/2025/nov/05/security-releases/","https://groups.google.com/g/django-announce","https://github.com/advisories/GHSA-qw25-v68c-qjf3"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2025-107","url":"https://osv.dev/vulnerability/PYSEC-2025-107"}],"summary":"An issue was discovered in 5.1 before 5.1.14, 4.2 before 4.2.26, and 5.2 before 5.2.8."}