{"action":"Upgrade pycti to 6.4.11 or later.","affected":[{"fixed":"6.4.11","introduced":"6.4.9"}],"component":"pycti","cve_ids":["CVE-2025-24887"],"ecosystem":"PyPI","epss":0.00252,"exploited":false,"fixed_versions":["6.4.11"],"ghsa_id":"GHSA-8262-pw2q-5qc3","id":"tcs_01M5KGP0WRJJXS42C92EWZ74GX","modified_at":"2026-05-20T09:19:14.163895Z","published_at":"2025-04-30T19:15:55.070Z","references":["https://osv.dev/vulnerability/PYSEC-2025-178","https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-8262-pw2q-5qc3"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"PYSEC-2025-178","url":"https://osv.dev/vulnerability/PYSEC-2025-178"}],"summary":"OpenCTI is an open-source cyber threat intelligence platform. In versions starting from 6.4.8 to before 6.4.10, the allow/deny lists can be bypassed, allowing a user to change attributes that are inte"}