{"action":"Upgrade pycti to 6.4.11 or later.","affected":[{"fixed":"6.4.11","introduced":"6.4.8"}],"component":"pycti","cve_ids":["CVE-2025-24977"],"ecosystem":"PyPI","epss":0.00837,"exploited":false,"fixed_versions":["6.4.11"],"ghsa_id":"GHSA-mf88-g2wq-p7qm","id":"tcs_01M5KGP11NAVA2N8V6N4QMZ7Z3","modified_at":"2026-05-20T09:19:14.224246Z","published_at":"2025-05-05T17:18:47.397Z","references":["https://osv.dev/vulnerability/PYSEC-2025-179","https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-mf88-g2wq-p7qm"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"PYSEC-2025-179","url":"https://osv.dev/vulnerability/PYSEC-2025-179"}],"summary":"OpenCTI is an open cyber threat intelligence (CTI) platform. Prior to version 6.4.11 any user with the capability `manage customizations` can execute commands on the underlying infrastructure where Op"}