{"action":"Upgrade torch to 2.9.0 or later.","affected":[{"fixed":"2.9.0","introduced":"0"}],"component":"torch","cve_ids":["CVE-2025-55551"],"ecosystem":"PyPI","epss":0.00423,"exploited":false,"fixed_versions":["2.9.0"],"id":"tcs_01M5KGP61S4BFPQX6N37Z1QM2F","modified_at":"2026-05-20T09:19:19.739357Z","published_at":"2025-09-25T15:16:12.887Z","references":["https://osv.dev/vulnerability/PYSEC-2025-203","https://gist.github.com/shaoyuyoung/0e7d2a586297ae9c8ed14d8706749efc","https://github.com/pytorch/pytorch/issues/151401"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2025-203","url":"https://osv.dev/vulnerability/PYSEC-2025-203"}],"summary":"An issue in the component torch.linalg.lu of pytorch v2.8.0 allows attackers to cause a Denial of Service (DoS) when performing a slice operation."}