{"action":"Upgrade torch to 2.7.1 or later.","affected":[{"fixed":"2.7.1","introduced":"0"}],"component":"torch","cve_ids":["CVE-2025-55553"],"ecosystem":"PyPI","epss":0.00408,"exploited":false,"fixed_versions":["2.7.1"],"id":"tcs_01M5KGP6BTMWG0PXF6QARP8BE0","modified_at":"2026-05-20T09:19:19.866970Z","published_at":"2025-09-25T16:15:34.460Z","references":["https://osv.dev/vulnerability/PYSEC-2025-205","https://gist.github.com/shaoyuyoung/0e7d2a586297ae9c8ed14d8706749efc","https://github.com/pytorch/pytorch/issues/151432","https://github.com/pytorch/pytorch/pull/154645"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2025-205","url":"https://osv.dev/vulnerability/PYSEC-2025-205"}],"summary":"A syntax error in the component proxy_tensor.py of pytorch v2.7.0 allows attackers to cause a Denial of Service (DoS)."}