{"action":"Upgrade torch to 2.9.0 or later.","affected":[{"fixed":"2.9.0","introduced":"0"}],"component":"torch","cve_ids":["CVE-2025-55554"],"ecosystem":"PyPI","epss":0.00315,"exploited":false,"fixed_versions":["2.9.0"],"id":"tcs_01M5KGP6GW9KFC9BHJG47M6G7S","modified_at":"2026-05-20T09:19:19.928295Z","published_at":"2025-09-25T16:15:34.593Z","references":["https://osv.dev/vulnerability/PYSEC-2025-206","https://gist.github.com/shaoyuyoung/0e7d2a586297ae9c8ed14d8706749efc","https://github.com/pytorch/pytorch/issues/151510"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"PYSEC-2025-206","url":"https://osv.dev/vulnerability/PYSEC-2025-206"}],"summary":"pytorch v2.8.0 was discovered to contain an integer overflow in the component torch.nan_to_num-.long()."}