{"action":"Upgrade torch to 2.7.1 or later.","affected":[{"fixed":"2.7.1","introduced":"0"}],"component":"torch","cve_ids":["CVE-2025-55560"],"ecosystem":"PyPI","epss":0.00408,"exploited":false,"fixed_versions":["2.7.1"],"id":"tcs_01M5KGP702VFGVJ0DKFTPRGBN2","modified_at":"2026-05-20T09:19:20.117285Z","published_at":"2025-09-25T16:15:35.197Z","references":["https://osv.dev/vulnerability/PYSEC-2025-209","https://gist.github.com/shaoyuyoung/0e7d2a586297ae9c8ed14d8706749efc","https://github.com/pytorch/pytorch/issues/151522","https://github.com/pytorch/pytorch/pull/151897"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2025-209","url":"https://osv.dev/vulnerability/PYSEC-2025-209"}],"summary":"An issue in pytorch v2.7.0 can lead to a Denial of Service (DoS) when a PyTorch model consists of torch.Tensor.to_sparse() and torch.Tensor.to_dense() and is compiled by Inductor."}