{"action":"Upgrade github.com/osrg/gobgp/v4 to 4.4.0 or later.","affected":[{"fixed":"4.4.0","introduced":"0"}],"component":"github.com/osrg/gobgp/v4","cve_ids":["CVE-2026-7737"],"ecosystem":"Go","epss":0.00631,"exploited":false,"fixed_versions":["4.4.0"],"ghsa_id":"GHSA-w88c-9vg8-cmq8","id":"tcs_01M5KGP804PK59T7TJ9SWTBNGG","modified_at":"2026-07-07T20:30:17.544151539Z","published_at":"2026-07-07T16:52:19Z","references":["https://osv.dev/vulnerability/GO-2026-5699","https://github.com/advisories/GHSA-w88c-9vg8-cmq8","https://github.com/osrg/gobgp/commit/bc77597d42335c78464bc8e15a471d887bbdf260","https://github.com/osrg/gobgp/releases/tag/v4.4.0","https://vuldb.com/submit/807605","https://vuldb.com/vuln/360912","https://vuldb.com/vuln/360912/cti"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2026-5699","url":"https://osv.dev/vulnerability/GO-2026-5699"}],"summary":"GoBGP has Improper Restriction of Operations within the Bounds of a Memory Buffer in github.com/osrg/gobgp"}