{"action":"Upgrade plotai to 0.0.7 or later.","affected":[{"fixed":"0.0.7","introduced":"0"}],"component":"plotai","cve_ids":["CVE-2025-1497"],"ecosystem":"PyPI","epss":0.01048,"exploited":false,"fixed_versions":["0.0.7"],"ghsa_id":"GHSA-2hmp-5wqg-f24h","id":"tcs_01M5KGP9600Q6TDC6JN8E8RX3M","modified_at":"2026-06-10T17:02:31.557145010Z","published_at":"2025-03-10T14:15:24Z","references":["https://osv.dev/vulnerability/PYSEC-2025-22","https://github.com/mljar/plotai/commit/bdcfb13484f0b85703a4c1ddfd71cb21840e7fde","https://cert.pl/en/posts/2025/03/CVE-2025-1497","https://cert.pl/posts/2025/03/CVE-2025-1497","https://github.com/mljar/plotai","https://github.com/advisories/GHSA-2hmp-5wqg-f24h"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2025-22","url":"https://osv.dev/vulnerability/PYSEC-2025-22"}],"summary":"A vulnerability, that could result in Remote Code Execution (RCE), has been found in PlotAI. Lack of validation of LLM-generated output allows attacker to execute arbitrary Python code."}