{"action":"Upgrade vtk to 9.5.1 or later.","affected":[{"fixed":"9.5.1","introduced":"0"}],"component":"vtk","cve_ids":["CVE-2025-57107"],"ecosystem":"PyPI","epss":0.0018,"exploited":false,"fixed_versions":["9.5.1"],"id":"tcs_01M5KGPA41K9185VZ1JGTH9R5S","modified_at":"2026-05-20T09:19:21.958170Z","published_at":"2025-10-31T15:15:42.443Z","references":["https://osv.dev/vulnerability/PYSEC-2025-225","https://gitlab.kitware.com/vtk/vtk/-/issues/19732"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"PYSEC-2025-225","url":"https://osv.dev/vulnerability/PYSEC-2025-225"}],"summary":"Kitware VTK (Visualization Toolkit) through 9.5.0 contains a heap buffer overflow vulnerability in vtkGLTFDocumentLoader. When processing specially crafted GLTF files, the copy constructor of Accessor"}