{"action":"Upgrade weblate to 5.15 or later.","affected":[{"fixed":"5.15","introduced":"0"}],"component":"weblate","cve_ids":["CVE-2025-67492"],"ecosystem":"PyPI","epss":0.00257,"exploited":false,"fixed_versions":["5.15"],"ghsa_id":"GHSA-pj86-258h-qrvf","id":"tcs_01M5KGPBBH13TJFFX1QQ4MHC24","modified_at":"2026-05-20T09:19:23.734186Z","published_at":"2025-12-16T01:15:51.907Z","references":["https://osv.dev/vulnerability/PYSEC-2025-232","https://github.com/WeblateOrg/weblate/pull/17221","https://github.com/WeblateOrg/weblate/security/advisories/GHSA-pj86-258h-qrvf"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"PYSEC-2025-232","url":"https://osv.dev/vulnerability/PYSEC-2025-232"}],"summary":"Weblate is a web based localization tool. In versions prior to 5.15, it was possible to trigger repository updates for many repositories via a crafted webhook payload. Version 5.15 fixes the issue. As"}