{"action":"Upgrade mezzanine to 6.1.1 or later.","affected":[{"fixed":"6.1.1","introduced":"0"}],"component":"mezzanine","cve_ids":["CVE-2025-6050"],"ecosystem":"PyPI","epss":0.00315,"exploited":false,"fixed_versions":["6.1.1"],"ghsa_id":"GHSA-7pr5-w74r-jjj7","id":"tcs_01M5KGPBXV19947V6X5XXM36BQ","modified_at":"2026-07-13T16:45:08.130636108Z","published_at":"2025-06-17T11:15:22.400Z","references":["https://osv.dev/vulnerability/PYSEC-2025-236","https://github.com/stephenmcd/mezzanine/discussions/2080","https://github.com/stephenmcd/mezzanine/commit/898630d8df48cf3ddb8b9942f59168b93216e3f8","https://advisory.checkmarx.net/advisory/CVE-2025-6050/","https://github.com/advisories/GHSA-7pr5-w74r-jjj7"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"PYSEC-2025-236","url":"https://osv.dev/vulnerability/PYSEC-2025-236"}],"summary":"Mezzanine CMS, in versions prior to 6.1.1, contains a Stored Cross-Site Scripting (XSS) vulnerability in the admin interface. The vulnerability exists in the \"displayable_links_js\" function, which fai"}