{"action":"Upgrade weblate to 5.11 or later.","affected":[{"fixed":"5.11","introduced":"0"}],"component":"weblate","cve_ids":["CVE-2025-32021"],"ecosystem":"PyPI","epss":0.00382,"exploited":false,"fixed_versions":["5.11"],"ghsa_id":"GHSA-m67m-3p5g-cw9j","id":"tcs_01M5KGPKT5MQZRAGP19MA6PWY0","modified_at":"2026-06-10T17:14:18.844242809Z","published_at":"2025-04-15T21:16:04Z","references":["https://osv.dev/vulnerability/PYSEC-2025-35","https://github.com/WeblateOrg/weblate/security/advisories/GHSA-m67m-3p5g-cw9j","https://github.com/WeblateOrg/weblate/releases/tag/weblate-5.11","https://github.com/advisories/GHSA-m67m-3p5g-cw9j"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2025-35","url":"https://osv.dev/vulnerability/PYSEC-2025-35"}],"summary":"Weblate is a web based localization tool. Prior to version 5.11, when creating a new component from an existing component that has a source code repository URL specified in settings, this URL is inclu"}