{"action":"Upgrade torch to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"torch","cve_ids":["CVE-2025-32434"],"ecosystem":"PyPI","epss":0.02369,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-53q9-r3pm-6pq6","id":"tcs_01M5KGPMYZZ6NHCHZA84NBCJC9","modified_at":"2025-05-28T15:41:47.508237Z","published_at":"2025-04-18T16:15:23Z","references":["https://osv.dev/vulnerability/PYSEC-2025-41","https://github.com/pytorch/pytorch/security/advisories/GHSA-53q9-r3pm-6pq6"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2025-41","url":"https://osv.dev/vulnerability/PYSEC-2025-41"}],"summary":"PyTorch is a Python package that provides tensor computation with strong GPU acceleration and deep neural networks built on a tape-based autograd system. In version 2.5.1 and prior, a Remote Command E"}