{"action":"Upgrade vllm to 0.7.2 or later.","affected":[{"fixed":"0.7.2","introduced":"0"}],"component":"vllm","cve_ids":["CVE-2025-25183"],"ecosystem":"PyPI","epss":0.00191,"exploited":false,"fixed_versions":["0.7.2"],"ghsa_id":"GHSA-rm76-4mrf-v9r8","id":"tcs_01M5KGPSHJHTAG1PKHK858NJQG","modified_at":"2025-07-01T23:59:49.926776Z","published_at":"2025-02-07T20:15:34Z","references":["https://osv.dev/vulnerability/PYSEC-2025-62","https://github.com/vllm-project/vllm/security/advisories/GHSA-rm76-4mrf-v9r8","https://github.com/python/cpython/commit/432117cd1f59c76d97da2eaff55a7d758301dbc7","https://github.com/vllm-project/vllm/pull/12621"],"severity":{"label":"low","score":2.6},"sources":[{"source":"osv","source_id":"PYSEC-2025-62","url":"https://osv.dev/vulnerability/PYSEC-2025-62"},{"source":"nvd","source_id":"CVE-2025-25183","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-25183"}],"summary":"vLLM is a high-throughput and memory-efficient inference and serving engine for LLMs. Maliciously constructed statements can lead to hash collisions, resulting in cache reuse, which can interfere with"}