{"action":"Upgrade nautobot to 1.6.32 or later.","affected":[{"fixed":"1.6.32","introduced":"0"},{"fixed":"2.4.10","introduced":"2.0.0"}],"component":"nautobot","cve_ids":["CVE-2025-49142"],"ecosystem":"PyPI","epss":0.00372,"exploited":false,"fixed_versions":["1.6.32","2.4.10"],"ghsa_id":"GHSA-wjw6-95h5-4jpx","id":"tcs_01M5KGPWABZVDYZKAYJ6E47PAR","modified_at":"2026-06-09T17:11:19.526666515Z","published_at":"2025-06-10T16:15:42.293Z","references":["https://osv.dev/vulnerability/PYSEC-2025-79","https://docs.djangoproject.com/en/4.2/ref/templates/api/#alters-data-description","https://jinja.palletsprojects.com/en/stable/sandbox","https://github.com/nautobot/nautobot/security/advisories/GHSA-wjw6-95h5-4jpx","https://github.com/nautobot/nautobot/pull/7417","https://github.com/nautobot/nautobot/pull/7429"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"PYSEC-2025-79","url":"https://osv.dev/vulnerability/PYSEC-2025-79"}],"summary":"Nautobot is a Network Source of Truth and Network Automation Platform. All users of Nautobot versions prior to 2.4.10 or prior to 1.6.32 are potentially affected. Due to insufficient security configur"}