{"action":"Upgrade github.com/apptainer/apptainer to 1.5.1 or later.","affected":[{"fixed":"1.5.1","introduced":"0"}],"component":"github.com/apptainer/apptainer","cve_ids":["CVE-2026-48785"],"ecosystem":"Go","epss":0.0015,"exploited":false,"fixed_versions":["1.5.1"],"ghsa_id":"GHSA-cr2j-534f-mf3g","id":"tcs_01M5KGPZ5GW06QYSREMKW4VC6P","modified_at":"2026-07-07T16:00:20.664079166Z","published_at":"2026-07-07T15:26:32Z","references":["https://osv.dev/vulnerability/GO-2026-5805","https://github.com/apptainer/apptainer/security/advisories/GHSA-cr2j-534f-mf3g"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2026-5805","url":"https://osv.dev/vulnerability/GO-2026-5805"}],"summary":"Apptainer has incorrect path matching for 'limit container paths' directive in github.com/apptainer/apptainer"}