{"action":"Upgrade github.com/fleetdm/fleet/v4 to 4.85.0 or later.","affected":[{"fixed":"4.85.0","introduced":"0"}],"component":"github.com/fleetdm/fleet/v4","cve_ids":["CVE-2026-41262"],"ecosystem":"Go","epss":0.00305,"exploited":false,"fixed_versions":["4.85.0"],"ghsa_id":"GHSA-gm7f-v959-fr2g","id":"tcs_01M5KGQ17HHP916S9P9PMCVWEM","modified_at":"2026-07-07T20:30:15.012818911Z","published_at":"2026-07-07T16:41:46Z","references":["https://osv.dev/vulnerability/GO-2026-5812","https://github.com/fleetdm/fleet/security/advisories/GHSA-gm7f-v959-fr2g"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2026-5812","url":"https://osv.dev/vulnerability/GO-2026-5812"}],"summary":"Fleet DM Vulnerable to Cross-Team Policy Data Exposure via Global Policy Read Endpoint in github.com/fleetdm/fleet"}