{"action":"Upgrade tensorflow-gpu to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"},{"fixed":"2.8.1","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-35979"],"ecosystem":"PyPI","epss":0.0051,"exploited":false,"fixed_versions":["2.7.2","2.8.1","2.9.1"],"ghsa_id":"GHSA-v7vw-577f-vp8x","id":"tcs_01M5KGQ7GNQVQCV3YMXWM4S2ZH","modified_at":"2026-07-13T16:42:41.501365041Z","published_at":"2026-07-07T10:17:21.550352Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1038","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-v7vw-577f-vp8x","https://nvd.nist.gov/vuln/detail/CVE-2022-35979","https://github.com/tensorflow/tensorflow/commit/49b3824d83af706df0ad07e4e677d88659756d89","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/releases/tag/v2.10.0","https://pypi.org/project/tensorflow-gpu","https://github.com/advisories/GHSA-v7vw-577f-vp8x"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"PYSEC-2026-1038","url":"https://osv.dev/vulnerability/PYSEC-2026-1038"}],"summary":"TensorFlow vulnerable to segfault in `QuantizedRelu` and `QuantizedRelu6`"}