{"action":"Upgrade anki to 24.06 or later.","affected":[{"fixed":"24.06","introduced":"0"}],"component":"anki","cve_ids":["CVE-2024-26020"],"ecosystem":"PyPI","epss":0.15186,"exploited":false,"fixed_versions":["24.06"],"ghsa_id":"GHSA-9gq7-p5w9-w899","id":"tcs_01M5KGQNXCS1SD6TKX5N6DEX6B","modified_at":"2026-07-07T17:46:19.368976058Z","published_at":"2026-07-07T14:34:37.420667Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1116","https://nvd.nist.gov/vuln/detail/CVE-2024-26020","https://github.com/ankitects/anki/commit/8d2e8b1e4fa3757581f224b1a57057d0455352ce","https://github.com/ankitects/anki","https://skerritt.blog/anki-0day","https://skii.dev/anki-0day","https://talosintelligence.com/vulnerability_reports/TALOS-2024-1993","https://pypi.org/project/anki","https://github.com/advisories/GHSA-9gq7-p5w9-w899"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"PYSEC-2026-1116","url":"https://osv.dev/vulnerability/PYSEC-2026-1116"}],"summary":"Ankitects Anki arbitrary script execution vulnerability"}