{"action":"Upgrade anki to 24.6 or later.","affected":[{"fixed":"24.6","introduced":"0"}],"component":"anki","cve_ids":["CVE-2024-32152"],"ecosystem":"PyPI","epss":0.12252,"exploited":false,"fixed_versions":["24.6"],"ghsa_id":"GHSA-q47p-v5rw-v574","id":"tcs_01M5KGQP2K8GG41HW9HF1A7W7P","modified_at":"2026-07-07T17:46:19.474211006Z","published_at":"2026-07-07T14:34:37.338654Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1117","https://nvd.nist.gov/vuln/detail/CVE-2024-32152","https://github.com/ankitects/anki/pull/3218","https://github.com/ankitects/anki/commit/06f7aa393d21d7d5dd8039e15d543b73c3346932","https://github.com/ankitects/anki","https://skerritt.blog/anki-0day","https://skii.dev/anki-0day","https://talosintelligence.com/vulnerability_reports/TALOS-2024-1994","https://pypi.org/project/anki","https://github.com/advisories/GHSA-q47p-v5rw-v574"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-1117","url":"https://osv.dev/vulnerability/PYSEC-2026-1117"}],"summary":"Ankitects Anki LaTeX Blocklist Bypass vulnerability"}