{"action":"Upgrade anki to 24.6 or later.","affected":[{"fixed":"24.6","introduced":"0"}],"component":"anki","cve_ids":["CVE-2024-29073"],"ecosystem":"PyPI","epss":0.11826,"exploited":false,"fixed_versions":["24.6"],"ghsa_id":"GHSA-x3r6-ccvq-cf5v","id":"tcs_01M5KGQP82TPF5DBZZZSJM4T76","modified_at":"2026-07-07T17:46:19.518418418Z","published_at":"2026-07-07T14:34:37.494906Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1118","https://nvd.nist.gov/vuln/detail/CVE-2024-29073","https://github.com/ankitects/anki/pull/3218","https://github.com/ankitects/anki/commit/06f7aa393d21d7d5dd8039e15d543b73c3346932","https://github.com/ankitects/anki","https://skerritt.blog/anki-0day","https://skii.dev/anki-0day","https://talosintelligence.com/vulnerability_reports/TALOS-2024-1992","https://pypi.org/project/anki","https://github.com/advisories/GHSA-x3r6-ccvq-cf5v"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1118","url":"https://osv.dev/vulnerability/PYSEC-2026-1118"}],"summary":"Anki Latex Incomplete Blocklist Vulnerability"}