{"action":"Upgrade ansible to 12.2.0 or later.","affected":[{"fixed":"12.2.0","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2025-14010"],"ecosystem":"PyPI","epss":0.00186,"exploited":false,"fixed_versions":["12.2.0"],"ghsa_id":"GHSA-8ggh-xwr9-3373","id":"tcs_01M5KGQPDHHADJSB25VK5B635J","modified_at":"2026-07-07T17:46:20.017087030Z","published_at":"2026-07-07T16:03:12.042202Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1119","https://nvd.nist.gov/vuln/detail/CVE-2025-14010","https://github.com/ansible-collections/community.general/issues/11000","https://github.com/ansible-collections/community.general/commit/08e56bbb9b57740a879d3057d84cdb02a162b840","https://access.redhat.com/security/cve/CVE-2025-14010","https://bugzilla.redhat.com/show_bug.cgi?id=2418774","https://github.com/ansible-collections/community.general","https://github.com/ansible-community/ansible-build-data/blob/12.2.0/12/CHANGELOG-v12.md#security-fixes","https://pypi.org/project/ansible","https://github.com/advisories/GHSA-8ggh-xwr9-3373"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1119","url":"https://osv.dev/vulnerability/PYSEC-2026-1119"}],"summary":"Ansible Community General Collection is vulnerable to exposure of sensitive information"}