{"action":"Upgrade apache-airflow-providers-apache-hive to 6.1.2 or later.","affected":[{"fixed":"6.1.2","introduced":"0"}],"component":"apache-airflow-providers-apache-hive","cve_ids":["CVE-2023-37415"],"ecosystem":"PyPI","epss":0.01586,"exploited":false,"fixed_versions":["6.1.2"],"ghsa_id":"GHSA-4q2q-q5pw-2342","id":"tcs_01M5KGQT08SBTCR3DG07P8SNHJ","modified_at":"2026-07-07T17:46:22.261769635Z","published_at":"2026-07-07T11:45:21.009176Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1139","https://nvd.nist.gov/vuln/detail/CVE-2023-37415","https://github.com/apache/airflow","https://lists.apache.org/thread/9wx0jlckbnycjh8nj5qfwxo423zvm41k","http://www.openwall.com/lists/oss-security/2023/07/12/3","https://pypi.org/project/apache-airflow-providers-apache-hive","https://github.com/advisories/GHSA-4q2q-q5pw-2342"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-1139","url":"https://osv.dev/vulnerability/PYSEC-2026-1139"}],"summary":"Apache Airflow Apache Hive Provider Improper Input Validation vulnerability"}