{"action":"Upgrade apache-superset to 3.1.2 or later.","affected":[{"fixed":"3.1.2","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2024-28148"],"ecosystem":"PyPI","epss":0.00705,"exploited":false,"fixed_versions":["3.1.2"],"ghsa_id":"GHSA-299q-3p96-5898","id":"tcs_01M5KGQWS4Q0QMK541FNYQM48S","modified_at":"2026-07-07T17:56:52.144667272Z","published_at":"2026-07-07T11:45:42.178356Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1153","https://nvd.nist.gov/vuln/detail/CVE-2024-28148","https://github.com/apache/superset","https://lists.apache.org/thread/n27wlbd05oc6bgjh28d5pxzsrrph8dgo","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-299q-3p96-5898"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1153","url":"https://osv.dev/vulnerability/PYSEC-2026-1153"}],"summary":"Apache Superset Incorrect Authorization vulnerability"}