{"action":"Upgrade apache-superset to 2.1.1 or later.","affected":[{"fixed":"2.1.1","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-36388"],"ecosystem":"PyPI","epss":0.01113,"exploited":false,"fixed_versions":["2.1.1"],"ghsa_id":"GHSA-4fg9-5w46-xmrj","id":"tcs_01M5KGQXPMMYEY04GNW84SAN50","modified_at":"2026-07-07T17:56:38.368020689Z","published_at":"2026-07-07T11:45:23.466175Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1159","https://nvd.nist.gov/vuln/detail/CVE-2023-36388","https://github.com/apache/superset","https://lists.apache.org/thread/ccmjjz4jp17yc2kcd18qshmdtf7qorfs","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-4fg9-5w46-xmrj"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1159","url":"https://osv.dev/vulnerability/PYSEC-2026-1159"}],"summary":"Apache Superset Server Side Request Forgery vulnerability"}