{"action":"Upgrade apache-superset to 2.1.0 or later.","affected":[{"fixed":"2.1.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-27525"],"ecosystem":"PyPI","epss":0.0078,"exploited":false,"fixed_versions":["2.1.0"],"ghsa_id":"GHSA-7jhg-8m74-6f6g","id":"tcs_01M5KGQYDR6SX4SA5A2SYGDG9X","modified_at":"2026-07-07T17:56:19.332335023Z","published_at":"2026-07-07T11:45:18.497428Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1163","https://nvd.nist.gov/vuln/detail/CVE-2023-27525","https://github.com/apache/superset","https://lists.apache.org/thread/wpv7b17zjg2pmvpfkdd6nn8sco8y2q77","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-7jhg-8m74-6f6g"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1163","url":"https://osv.dev/vulnerability/PYSEC-2026-1163"}],"summary":"Apache Superset vulnerable to Improper Authorization"}